Uploaded image for project: 'RichFaces'
  1. RichFaces
  2. RF-986

DataTable's BGcolor can't be changed

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Optional
    • Resolution: Done
    • Affects Version/s: 3.1.1
    • Fix Version/s: 3.1.1, 3.2.0
    • Component/s: None
    • Labels:
      None
    • Environment:

      FF 2.0.0.7
      JDK 1.5
      Tomcat 6.6
      JSF 1.1RI
      Project: vcpTest-3.1.1-jsf1.1
      Build 3 of RF3.1.1

      Description

      this attribute doesn't work

        Gliffy Diagrams

          Activity

          abelevich Anton Belevich added a comment -

          according tld bgcolor depricated attribute use styles instead

          abelevich Anton Belevich added a comment -

          done

          afrancuzov Alexander Francuzov added a comment -

          Still i can't do this in our test application
          Reassign it to Aleksej Yanul if this problem caused by test sample

          abelevich Anton Belevich added a comment -

          old richfaces jars in the test demo application


            People

            • Assignee:
              ayanul Aleksej Yanul
              Reporter:
              afrancuzov Alexander Francuzov
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development