Uploaded image for project: 'RichFaces'
  1. RichFaces
  2. RF-7

SuggestionBox not working in IE

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Cannot Reproduce Bug
    • Affects Version/s: 3.0.0
    • Fix Version/s: 3.0.1
    • Component/s: None
    • Labels:
      None
    • Environment:

      Windows XP running IE 6

      Description

      When attempting to use the SuggestionBox component, no request is sent back to the server when using IE 6. I also verified on the RichFaces demo application that IE was not working. All seems to work in fireFox. I've been watching the requests in IE through Fiddler.

        Gliffy Diagrams

          Activity

          nbelaevski Nick Belaevski added a comment -

          I've checked the issue - everything's ok. Is it still reproduceable?

          SergeySmirnov Sergey Smirnov added a comment -

          We cannot reproduce this issue on our side. It might be other problem on your side that causes the glitch. Please, confirm it is still a problem for you exactly with suggestionBox

          SergeySmirnov Sergey Smirnov added a comment -

          we cannot reproduce it. Reopen if you have a way how to reproduce


            People

            • Assignee:
              afrancuzov Alexander Francuzov
              Reporter:
              james_hays James Hays
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development