Uploaded image for project: 'RichFaces'
  1. RichFaces
  2. RF-1264

virtualEarth: add version attribute

    Details

    • Type: Feature Request
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 3.2.0
    • Fix Version/s: 3.1.3, 3.2.0
    • Component/s: None
    • Labels:
      None

      Description

      Currently, the template contains:
      <script type="text/javascript" src="http://dev.virtualearth.net/mapcontrol/mapcontrol.ashx?v=5" />
      <script type="text/javascript">

      i.e. using version #5 is hard coded. Version 6 is already out.

      So, Add the 'version' attribute and make it 6 by default.

      ==
      Suggest for 3.1.3 as a bug fix

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                ayanul Aleksej Yanul
                Reporter:
                SergeySmirnov Sergey Smirnov
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: