Uploaded image for project: 'RichFaces'
  1. RichFaces
  2. RF-1120

calendar with simpleTogglePanel

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 3.1.1
    • Fix Version/s: 3.1.3, 3.2.0
    • Component/s: None
    • Labels:
      None

      Description

      problem is in sTP template inner div with overflow:auto

        Gliffy Diagrams

          Activity

          akushunin Alexej added a comment -

          done

          ilya_shaikovsky Ilya Shaikovsky added a comment -

          fix for 3.1.x and resove to both versions

          juanignaciosl Juan Ignacio Sánchez Lara added a comment -

          richfaces-ui-3.1.3-20071204.053528 doesn't solve the issue

          akushunin Alexej added a comment -

          Can't reproduce this issue on latest build...


            People

            • Assignee:
              ayanul Aleksej Yanul
              Reporter:
              akushunin Alexej
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development