Uploaded image for project: 'Seam 2'
  1. Seam 2
  2. JBSEAM-2491

Seam is still using Groovy 1.1 beta, Groovy 1.5 has been released

    Details

      Description

      According to the groovy-all.jar/META-INF/MANIFEST.MF file, Groovy 1.1 beta is still be used. 1.5 was released in 12/2007 and appears to solve some gotchas related to its use with Seam.

      See: http://docs.codehaus.org/display/GROOVY/2007/12/07/Groovy+1.5+released

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  epbernard Emmanuel Bernard
                  Reporter:
                  gcomnz Marcus Adair
                • Votes:
                  3 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: